Security

 View Only

IMPORTANT MODERATION NOTICE

This community is currently under full moderation, meaning  all posts will be reviewed before appearing in the community. Please expect a brief delay—there is no need to post multiple times. If your post is rejected, you'll receive an email outlining the reason(s). We've implemented full moderation to control spam. Thank you for your patience and participation.



  • 1.  SRX345 Secure Connect License issue

    Posted 10-28-2021 11:03

    I have been attempting to over the last few days get Secure Connect to work on my Main Clustered SRX345

    I have followed both the J-Web and the CLI guide and all appears to setup correctly 
    But when i connect it immediately disconnects 
    I turned syslog on for it and the final line in the syslog is 

    SA Type: Static, Reason: IKE negotiation request from user disallowed as remote-access user license limit exceeded.

    When i check my licenses it shows this 

    License usage:

                                     Licenses     Licenses    Licenses    Expiry

      Feature name                       used    installed      needed

      idp-sig                               1            1           0    2026-05-16 01:00:00 BST

      dynamic-vpn                           0            2           0    permanent

      logical-system                        1            3           0    permanent

      remote-access-ipsec-vpn-client        0            2           0    permanent

      remote-access-juniper-std             0            2           0    permanent

    So there are clearly licenses available for this test.
    My SRX is currently running  Version 21.1R1.11 by builder on 2021-03-18 20:40:11 UTC

    Any ideas or Help with this would be greatly appreciated.




    ------------------------------
    CHAYNE CHILES
    ------------------------------


  • 2.  RE: SRX345 Secure Connect License issue

    Posted 10-29-2021 12:20
    This Issue can be closed down

    I have since posting found 
    https://prsearch.juniper.net/InfoCenter/index?page=prcontent&id=PR1589865
    Which states the issue I experienced is a known bug and a junOS upgrade will resolve the issue

    ------------------------------
    CHAYNE CHILES
    ------------------------------