Junos OS

 View Only

IMPORTANT MODERATION NOTICE

This community is currently under full moderation, meaning  all posts will be reviewed before appearing in the community. Please expect a brief delay—there is no need to post multiple times. If your post is rejected, you'll receive an email outlining the reason(s). We've implemented full moderation to control spam. Thank you for your patience and participation.



  • 1.  Factory reset EX4200

    Posted 12-09-2021 10:49
    Hi guys,

    This is linked to post: EX4200 Boot Loop | Junos OS (juniper.net)

    I got my hands on another EX4200 which boots up perfectly ok. Being second hand it is still showing as a linecard of a previous virtual chassis:

    root> show virtual-chassis

    Virtual Chassis ID: 186e.8301.d7d4
    Virtual Chassis Mode: Enabled
    Mstr Mixed Neighbor List
    Member ID Status Serial No Model prio Role Mode ID Interface
    0 (FPC 0) NotPrsnt XXXXXXXXXXX ex4200-48p
    1 (FPC 1) NotPrsnt XXXXXXXXXXX ex4200-48p
    2 (FPC 2) Prsnt XXXXXXXXXX ex4200-48p 128 Linecard* N
    3 (FPC 3) NotPrsnt XXXXXXXXXXX ex4200-48p
    4 (FPC 4) NotPrsnt XXXXXXXXXXX ex4200-48p

    Even after running 'request system zeroise' the configuration still shows up like this. Is there any other way to remove what appears to be an old config?

    This switch is running 11.2R1.2 firmware.


  • 2.  RE: Factory reset EX4200

     
    Posted 12-09-2021 13:05
    From local unix shell:

    cd /config/vchassis/
    rm *​


    Then reboot.