Routing

 View Only

IMPORTANT MODERATION NOTICE

This community is currently under full moderation, meaning  all posts will be reviewed before appearing in the community. Please expect a brief delay—there is no need to post multiple times. If your post is rejected, you'll receive an email outlining the reason(s). We've implemented full moderation to control spam. Thank you for your patience and participation.



route-map on reachability SRX-320

This thread has been viewed 34 times
  • 1.  route-map on reachability SRX-320

    Posted 11-26-2021 11:33
    Hi, 
    I want to configure below Cisco script in a SRS320. 
    All help is highly appreciated. 


    !
    track 10 ip route 100.100.100.10 255.255.255.255 reachability
    !
    interface GigabitEthernet0/0/1.210
    description LOLC HQ LAN Interface
    encapsulation dot1Q 210
    ip address 10.0.0.252 255.255.255.0
    ip policy route-map SP-OUT
    !
    ip access-list extended Dialog-Side-Traffic
    deny ip any 10.100.125.0 0.0.0.255
    deny ip any 10.100.124.0 0.0.0.255
    permit ip host 172.16.1.27 any
    permit ip host 172.16.1.28 any
    permit ip host 172.16.1.29 any
    permit ip any any
    !
    route-map SP-OUT permit 10
    match ip address Dialog-Side-Traffic
    set ip next-hop verify-availability 100.100.100.1 10 track 10 
    !

    ------------------------------
    RAKSHITHA
    ------------------------------