Switching

 View Only

IMPORTANT MODERATION NOTICE

This community is currently under full moderation, meaning  all posts will be reviewed before appearing in the community. Please expect a brief delay—there is no need to post multiple times. If your post is rejected, you'll receive an email outlining the reason(s). We've implemented full moderation to control spam. Thank you for your patience and participation.



QFX-5100-48S-6Q - C1 (SFP) Management Interface Configuration

  • 1.  QFX-5100-48S-6Q - C1 (SFP) Management Interface Configuration

    This message was posted by a user wishing to remain anonymous
    Posted 01-24-2022 15:36
    This message was posted by a user wishing to remain anonymous

    I've been running the QFX-5100-48S-6Q (JunOS 18.4R2.7) switches in several networks all with great success. In a recent deployment, I've gotten the need to use the the SFP "C1" interface on the switch for management instead of the typical copper "C0" interface. All documentation I can find seems to indicate when configuring your vme interface (these switches are part of a virtual chassis), the vme will automatically just "pick" the right interface to use (presumably by link state). We've found this to NOT be the case.

    The C1 interface (em1 to underlying OS) is linked up and getting an IP from DHCP (default config). I've removed the configuration for em1 from the CLI via "delete interfaces em1" both before and after (to be sure) configuring the vme, but the vme clearly still is favoring the copper C0 interface (showing the configured vme IP as em0.0 subinterface, MAC of vme interface matches C0, etc). Originally the virtual chassis config was completed while using the copper C0 interfaces, so I even  broke the virtual chassis, wiped the switches, and reconfigured everything from scratch with only the SFP C1 interfaces connected to be certain, still no effect.

    I've seen a few other examples of other folks looking to solve this, but never any direct answers. [1]  If the information in that thread is true (C1 needs to have a separate configuration than C0/vme), then I assume we can't use a VME with C1 at all when doing virtual chassis? We need to address each switch individually when using SFP C1 interfaces?

    Thoughts? Tips? Hints?