View Only


This community is currently under full moderation, meaning  all posts will be reviewed before appearing in the community. Please expect a brief delay—there is no need to post multiple times. If your post is rejected, you'll receive an email outlining the reason(s). We've implemented full moderation to control spam. Thank you for your patience and participation.

PoE in a mixed Virtual Chassis

  • 1.  PoE in a mixed Virtual Chassis

    Posted 01-20-2022 18:59

    I have a QFX-5100 and 3 EX4300's with PoE. I originally had 2 EX's in a VC but wanted to add the QFX and another EX into the mix. In the documentation for VC's, it said to have the QFX as the master with the EX's as the linecards. When the VC came up none of my PoE based access points came up. When I tried to dig into it, I found that PoE doesn't seem to be supported in this configuration.

    error: command is not valid on the qfx5100-48t-6q

    I tried to enable it by going to a line card with

    request session member 1    

    and enabling it there, but when running

    show poe controller

    it doesn't show anything.

    I was unable to find any info in the docs about what is and isn't supported feature wise in a mixed VC. I wanted to find out if others have successfully had a mixed VC with the QFX and EX and being able to control PoE?

    Can I swap one of the EX's as the master and have the QFX as a linecard to get the PoE commands back, though the docs indicate that an EX4300 in master can only have EX4300's as a linecard?

    If the only solution is to remove the QFX from the VC, I'm fine with doing that. Thanks in advance for any help.

    I'm running 20.2R3.9