View Only


This community is currently under full moderation, meaning  all posts will be reviewed before appearing in the community. Please expect a brief delay—there is no need to post multiple times. If your post is rejected, you'll receive an email outlining the reason(s). We've implemented full moderation to control spam. Thank you for your patience and participation.

  • 1.  Copy files between EX VC members

    Posted 10-14-2011 13:10


    How i can copy files between VC members switches 

    ex: from FPC2 to FPC1


    i tried the below but with no home


    >file copy fpc2:/var/tmp/xxx.0.tgz fpc0:/var/tmp/xxx.0.tgz

    rcp: /var/tmp/xxx.tgz: Permission denied
    error: put-file failed
    error: could not send local copy of file


    it keep giving me this error any idea why is that ??

  • 2.  RE: Copy files between EX VC members

    Posted 10-15-2011 15:36


    login as root and do the copy was the solution of this Smiley Wink , I am not sure why but in MX I was copying the file between the RE's with my username anyway it solve now

  • 3.  RE: Copy files between EX VC members

    Posted 04-23-2018 23:45

  • 4.  RE: Copy files between EX VC members

    Posted 04-29-2022 09:50
    I was able to complete this action doing the following.

    [log into master (fpc0]
    >start shell user root
    [this is to become the root user]
    >file copy fpc1:var/tmp/xxx.0.tgz fpc0:/var/tmp

    this process worked for me today (April 28, 2022) using version 20.4R3-S3.4.