Switching

 View Only
last person joined: 21 hours ago 

Ask questions and share experiences about EX and QFX portfolios and all switching solutions across your data center, campus, and branch locations.
  • 1.  :vxlan.inet.0 table missing

    Posted 07-08-2023 10:11
    Edited by Bart van Kampen 07-08-2023 10:13

    Hi,

    I'm trying to build a EVPN/VXLAN topolgy in my lab with the vJunos Switch (https://support.juniper.net/support/downloads/?p=vjunos Junos: 23.1R1.8):

    Everything works in the sense that Client1 (10.10.1.10) can ping Client2 (10.10.1.20).
    But when I try to ping client 3 (that is in a different subnet), it doens't work.

    Next thing that I wanted to troubleshoot is lookin in the :vxlan.inet.0. From what I understand of EVPN/VXLAN here is that L3 connections should be populated.

    But I'm not seeing that table:

    What am I missing? Tried reboot all the devices, that didn't work :(

    Configuration of Leaf3, Leaf8 and Spine1:

    Configs



    ------------------------------
    Bart van Kampen
    ------------------------------



  • 2.  RE: :vxlan.inet.0 table missing

    Posted 01-25-2024 09:34

    Did you get to the bottom of this? I have the same issue now in 23.2R1...



    ------------------------------
    ROBERT LAWLESS
    ------------------------------



  • 3.  RE: :vxlan.inet.0 table missing

    Posted 02-08-2024 09:35

    Hi,

    No. I still cannot get vJunosSwitch to work.

    If you find something please let me know! :)



    ------------------------------
    Bart van Kampen
    ------------------------------