vMX

Expand all | Collapse all

vMx only showing "em" interfaces

Jump to Best Answer
  • 1.  vMx only showing "em" interfaces

    Posted 01-26-2016 13:12

    I configured vMx in VMware ESXi server, I am able to configure the fxp interface but all other interfaces are showing up as 
    "em0 - 4".  Any ideas?



  • 2.  RE: vMx only showing "em" interfaces

     
    Posted 01-27-2016 02:27

    If you do a show version, does it show as Olive or vMX?

     

    There is a 3rd HDD that needs to be added to the VCP VM - metadata_usb.vmdk, did you add this? It needs to be the 3rd drive



  • 3.  RE: vMx only showing "em" interfaces

    Posted 01-27-2016 04:30

    admin@r5> show version
    Hostname: r5
    Model: vmx
    Junos: 15.1F4.15
    JUNOS Base OS boot [15.1F4.15]

     

    vm.PNG



  • 4.  RE: vMx only showing "em" interfaces
    Best Answer

     
    Posted 01-27-2016 04:35

    Okay that looks ok on the VCP (it's showing as vMX). Is there any reason why so many network interfaces are assigned to VCP?

     

    You only need two interfaces on the VCP - the management and internal link to the VFP.

    The VFP would have multiple interfaces - one management, one internal link to VCP, and the data interfaces.

     

    Please can you send the configuration for VFP, and for the vSwitches?

     

    Also, check my blog vMX (VMware) post in the link in my sig



  • 5.  RE: vMx only showing "em" interfaces

    Posted 01-27-2016 05:38

    Your blog explained it.  Thank you.



  • 6.  RE: vMx only showing "em" interfaces

     
    Posted 01-27-2016 05:42

    Great 🙂