Junos OS

 View Only

IMPORTANT MODERATION NOTICE

This community is currently under full moderation, meaning  all posts will be reviewed before appearing in the community. Please expect a brief delay—there is no need to post multiple times. If your post is rejected, you'll receive an email outlining the reason(s). We've implemented full moderation to control spam. Thank you for your patience and participation.



SRX NTP Process Problem

This thread has been viewed 8 times
  • 1.  SRX NTP Process Problem

    Posted 08-03-2022 18:14
    I have a SRX340 running 22.2R1.9 with a NTP problem where it seems like the xntpd process is dead. When I change the configuration to add a new NTP server, the new NTP server does not show up in show ntp associations. When I issue the command - restart ntpd-server, I get the following output:

    user@gw> restart ntpd-service
    error: pid in file //var/run/xntpd.pid unreasonably small (0)
    error: Network time process is not running
    error: Network time process was not restarted

    The command show ntp associations shows my first NTP server but the not the second one.

    remote refid auth st t when poll reach delay offset jitter
    ==============================================================================
    *10.1.3.40 .GPS. - 1 u 315 1024 377 1.807 +0.948 0.199

    Here is the system ntp configuration:

    ntp {
        server 10.1.3.40;
         server 192.168.70.6;
    }

    Here is the ps command from a shell showing the process:

    root 2045 0.0 0.1 19092 6080 ?? S 22Jul22 1:41.58 /usr/sbin/xntpd -j -N -g (ntpd)

    Any suggestions?