Junos OS

Expand all | Collapse all

Issue with setting up HA on SRX 300's

  • 1.  Issue with setting up HA on SRX 300's

    Posted 02-04-2021 06:43
    This is the first time I've used Juniper devices coming from Cisco and I'm having issues with setting up HA. I've tried this through the GUI and the CLI both coming to the same result. No matter which device I use as the primary once rebooted the node1 secondary device HA light goes amber for about 2 minutes and then turns off, while node0 then goes red.

    I am using the correct port for HA control (ge-0/0/1) both are running the same licenses and are the same software version. I have factory defaulted the firewalls numerous times to make sure nothing is conflicting. I am under the impression that once the correct ports are plugged in and I run the following command on both firewalls

    'set chassis cluster cluster-id 1 node 0 reboot'
    'set chassis cluster cluster-id 1 node 1 reboot'

    at this point I should be able to configure both firewalls as a group but instead the amber light comes on the secondary device when first booted up for about 2 minutes and then it goes to no light at all, not even a red light. I've tried to change cables etc.

    Any ideas? 

    EDIT: I have noticed on the bottom of the firewall one says 'REV A REV 8' and the other says 'REV A REV 11' would this cause them to not sync?

  • 2.  RE: Issue with setting up HA on SRX 300's

    Posted 02-05-2021 05:43
    What is your SRX model?  The details vary by device. 

    Generally there are two cross connects, control and fabric so I suspect this might be the issue.

    but after your reboot when adding the cluster command run the status command and it should tell you why it is shutting down one node.
    show chassis cluster status
    show chassis cluster statistics

    And more detail should be in this log
    show log chassisd

    Steve Puluka BSEET - Juniper Ambassador
    IP Architect - DQE Communications Pittsburgh, PA (Metro Ethernet & ISP)