Junos OS

IMPORTANT MODERATION NOTICE

This community is currently under full moderation, meaning  all posts will be reviewed before appearing in the community. Please expect a brief delay—there is no need to post multiple times. If your post is rejected, you'll receive an email outlining the reason(s). We've implemented full moderation to control spam. Thank you for your patience and participation.



Expand all | Collapse all

RSVP-TE LSP not coming up on routing instances creating in VMX

  • 1.  RSVP-TE LSP not coming up on routing instances creating in VMX

    Posted 06-23-2021 01:02
    Hi,

    RSVP LSP is not coming and no RSVP session is formed between routers ( rouging instances) .
    As per KB article below RSVP LSP not possible between routing instances running on same node ( in this case vmx) . 
    Is this the reason or any mistake i may be doing . Please suggest . Using topology as given in "DAY ONE: MPLS UP AND RUNNING
    ON JUNOS " and simulating it on vmx running on EVE-NG emulator . Can some help .


    KB article " RSVP-TE LSP cannot be up between routing-instances on the same node. - Juniper Networks " .

    Regards


  • 2.  RE: RSVP-TE LSP not coming up on routing instances creating in VMX

    Posted 06-23-2021 01:08
      |   view attached
    Attaching Trace option log :

    Attachment(s)

    txt
    traceoptions log.txt   94 KB 1 version


  • 3.  RE: RSVP-TE LSP not coming up on routing instances creating in VMX

    Posted 06-23-2021 06:11
    Hi,

    Issue is sorted .  We can not run RSVP mpls on routing instance and instead should use logical systems .
    Able to create LSP using RSVP now.

    Regards