Junos OS


This community is currently under full moderation, meaning  all posts will be reviewed before appearing in the community. Please expect a brief delay—there is no need to post multiple times. If your post is rejected, you'll receive an email outlining the reason(s). We've implemented full moderation to control spam. Thank you for your patience and participation.

Expand all | Collapse all

[Access-internal/12] routes

  • 1.  [Access-internal/12] routes

    Posted 07-18-2021 14:58
    Good day,

    this afternoon there was a small internet outage. during troubleshooting i also checked the routing table of my srx210.
    there i found out that every device in my network was listed on its own.   *[Access-internal/12] 00:02:07
                        > to via vlan.105   *[Access-internal/12] 00:02:07
                        > to via vlan.105   *[Access-internal/12] 00:02:07
                        > to via vlan.105

    the subnet is also listed (as i normaly expect)     *[Direct/0] 00:02:11
                        > via vlan.105

    Everything works as expected. so not sure if there is any problem at all.

    during the search i found some references to dhcp/ppp.
    a few weeks ago i changed provider. i may no longer set the static ip on the interface but have to use pppoe now.
    not sure if this is the "problem"

     show interfaces pp0
    unit 0 {
        ppp-options {
            pap {
                local-name "******";
                local-password "*****"; ## SECRET-DATA
        pppoe-options {
            underlying-interface pt-1/0/0.0;
        family inet {

  • 2.  RE: [Access-internal/12] routes

    Posted 07-19-2021 12:17
    This is normal I think, and seems to be the way it is with ELS devices? We did not have this sort of  "sh route" output on our older EX4500s, but see that same behavior on the ELS QFXes which replaced them. 

    The QFX seems to list every device as a /32 entry on the subnets for which it is the gateway. 

    (Or, if it is an issue, then we have the same problem!)

    Steve Bohrer