Junos OS

Expand all | Collapse all

qfx5200 upgrade from 15.1X53-D30.5 to 17.3R1 fails - host os upgrade is required

Jump to Best Answer
  • 1.  qfx5200 upgrade from 15.1X53-D30.5 to 17.3R1 fails - host os upgrade is required

    Posted 03-18-2019 10:09

    Hello. I'm trying to upgrade my qfx5200 from 15.1X53-D30 to 17.3R1. I think the install is failing because the current host version 2.4.0 is out of date. I tried using force-host but "error: command is not valid on the qfx5200-32c-32q" is reported. How can I upgrade the host os?

     

    Setting up Junos host applications for installation ...

    ============================================
    Current Host kernel version : 3.10.62-ltsi-WR6.0.0.21_standard
    Package Host kernel version : 3.14.52-rt50-WR7.0.0.9_ovp
    Current Host version : 2.4.0
    Package Host version : 3.0.4
    Min host version required for applications: 3.0.4
    Host OS upgrade is required!
    ============================================

     



  • 2.  RE: qfx5200 upgrade from 15.1X53-D30.5 to 17.3R1 fails - host os upgrade is required
    Best Answer

     
    Posted 03-18-2019 12:20

    For us a direct upgrade from 15.1X53-D231 to 17.3R3 worked fine. Maybe try to upgrade to 15.1X53-D23X at first, and then jump to 17.3.