Junos OS

Expand all | Collapse all

Don't have input prompt via console port

  • 1.  Don't have input prompt via console port

    Posted 02-02-2018 05:04

    Hi.


    When I connect to EX2200 via console port I see what loading OS but when ask login I can type anything.

    Please help.



  • 2.  RE: Don't have input prompt via console port

     
    Posted 02-02-2018 05:59

     

    I guess you meant you can't type/input anything?

    Do you have access via telnet/ssh? if yes? could you fetch this:  "show configuration system ports"

     

    Also, ensure that you have right setting for console hyper terminal.

    Look out any, bad cable/key, & have this doc review:

    https://www.juniper.net/documentation/en_US/release-independent/junos/topics/task/installation/port-ex-series-mini-usb-management-console-connecting.html

     



  • 3.  RE: Don't have input prompt via console port

    Posted 02-02-2018 07:14

    -I guess you meant you can't type/input anything?

    -Yes.

    -Do you have access via telnet/ssh? if yes? could you fetch this:  "show configuration system ports"

    -I haven't.

    -Also, ensure that you have right setting for console hyper terminal\

    -I restored factory settings.

    -Look out any, bad cable/key, & have this doc review:

    -I use this cable to another switch, it works good.

     



  • 4.  RE: Don't have input prompt via console port

     
    Posted 02-02-2018 08:13

     

    hmm... May i know what caused your switch to land in a such a state? (that there is no telnet/ssh).

    BTW, are you connecting to console via terminal server & then to switch OR directly console cable from switch to a PC/Laptop?

    Also, this is switch in production(I hope not)? & if not, have you tried rebooting the switch( hard power off/on) & check??

     

    If possible, paste the boot log in txt file & attach to the thread here.

     

     

     

     



  • 5.  RE: Don't have input prompt via console port

    Posted 02-07-2018 07:47
      |   view attached

    Hi karand,

    hmm... May i know what caused your switch to land in a such a state? (that there is no telnet/ssh).

    In one moment I try to use Console port and it didn't work. But in this moment I had ssh access and I diceded to reset to factory configuration.

    After that I haven't access via ssh and Console port still doesn't work well(can read but can't write).

     

    BTW, are you connecting to console via terminal server & then to switch OR directly console cable from switch to a PC/Laptop?

    I am connecting directly console cable from switch to Laptop.

     

     

    have you tried rebooting the switch( hard power off/on) & check??

    I rebooted switch many times but it doesn't help.

     

    If possible, paste the boot log in txt file & attach to the thread here.

    Yes.

    Attachment(s)

    txt
    Boot_log.txt   9K 1 version


  • 6.  RE: Don't have input prompt via console port

     
    Posted 02-07-2018 09:37

    Hi Oleg,

     

    Thats pretty strange that anything helped so far! Few more step for you to tryout.

     

    Have you tried to type-in as follows:

    At the hyper terminal window: (selecting window, cursor into it) and excute

     

    CTRL+X
    CTRL+C
    CTRL+(anything)

     

    Type out the whole keyboard if needed with the combination of CTRL+(anything) & see what happens?

     

    Also, try to type some thing using virtual keyboard in the window/pc & see if that helps?

     

    From the boot log, i notice you land at login promt. type something and hit enter.. (just try to know if its not displaying what you type but somehow running in background)

     

    If all the above still doesn't help, then we're sort of running out of options here before you log a case JTAC for live trouble shooting & if none works then would probably need an replacement. But that would be the last restort. I'd thought to suggest KB20643 but that still would require some CL running. Tryout the above steps and let me know.

     

     

     

     

     

     



  • 7.  RE: Don't have input prompt via console port

    Posted 03-02-2018 13:09

    Hi.

    I didn't fix that.

    This device have warranty, so Juniper Support provide me RMA.

    Thank you all for try to help.

     



  • 8.  RE: Don't have input prompt via console port

    Posted 02-02-2018 22:23

    i think Karan has already some ways to check.

    However, you may check out following.

     

    1. You may change your terminal emulation software for accessing the switch. (i.e. instead to putty, you may use hyperterminal or secure crt).

    2. As mentioned in the kB, you may set following settings on your emulation software.

    a.  Baud rate - 9600

    b. data bits - 8

    c. parity  - none

    d. stop bits - 1

    e. serial break lenght (if applicable) - 100 ms

    f. flow control - you might want to check whether RTS/CTS is turned on or off when you are not able to type?

    if it is turned on try turning off and vice a verasa.

     

    3. If nothing works out after following above steps, there is mode / factory reset button to reset your switch to factory defult. You may use it and default the switch. better if you have configuration backup.

     

    4. Post reset, you should be able to access the switch.



  • 9.  RE: Don't have input prompt via console port

    Posted 02-07-2018 07:59

    Hi milindmistry,

    1. I tried putty, secure crt in different laptops and different cables.

    2. I tried diferent combination of parameters.

    3.  I tried to do reset by reset button/mode but it didn't work(I don't know way).