Junos OS

Expand all | Collapse all

Confusion about Security-Updates for EX4300/EX4600 (2019-04 Security Bulletin)

Jump to Best Answer
  • 1.  Confusion about Security-Updates for EX4300/EX4600 (2019-04 Security Bulletin)

    Posted 04-13-2019 09:54

    Hello Community,

     

    I am new to Juniper and wonder if i have to update Junos on an EX4600. We are running 17.3R3-S3. The 2019-04 Security Bulletin (https://kb.juniper.net/InfoCenter/index?page=content&id=JSA10930) states, that  "versions prior to 17.3R3-S2" are affected.

    Therefor, it is my understanding, that 17.3R3-S3 should not be affected. What caught my attention is that the 17.3R3-S3 Release is from Januar. Does this mean, the fix was already included to this date, or do i have the re-download and re-install the release?

     

    Thanks in advance!

     

     

     

     



  • 2.  RE: Confusion about Security-Updates for EX4300/EX4600 (2019-04 Security Bulletin)
    Best Answer

     
    Posted 04-13-2019 10:29

    Your release is covered by the fix.  Juniper generally makes these formal announcements in batches and most of the time after the fix is available.  

     



  • 3.  RE: Confusion about Security-Updates for EX4300/EX4600 (2019-04 Security Bulletin)

    Posted 04-14-2019 23:07

    Thank you for your answer.