Junos OS

Expand all | Collapse all

the routing subsystem error

  • 1.  the routing subsystem error

    Posted 05-04-2009 06:52

    Hi all,

    This is my M-320 core router and trying to upgrade CF then I came across with following error msg after toggle master RE.

     error: the routing subsystem is not responding to management requests

     

    Has anyone seen this before or this is junos bug issues?

     

    May  1 23:06:02.748  xxxxxx-rp01 rpd[3360]: RPD_ABORT: abort rpd[3360] version 8.2R2.4 built by builder on 2007-03-18 11:50:04 UTC: Cannot allocate memory

    Thanks,

    Peter

     

     



  • 2.  RE: the routing subsystem error

    Posted 05-04-2009 19:49

    Prior case notes on that message indicate a variety of causes. If you can upgrade to a more recent version of JUNOS there is a chance that will correct. If not I would recommend contacting JTAC as in some cases it looked like a hardware issue.

     

    Cheers.

     

    -Keith



  • 3.  RE: the routing subsystem error

    Posted 05-06-2009 11:00

    Yep, I have to upgrade to next version to resolve the issue.

    Is this due to JUNO bug? 

     

    Thanks... 



  • 4.  RE: the routing subsystem error

    Posted 12-10-2013 11:53

    Try this, it worked for me on JunOS 9.6

     

    restart chassis-control gracefully

     

    hope it helps

    cheers



  • 5.  RE: the routing subsystem error

    Posted 08-27-2017 13:48

    I had the same issue recently and resolved it by restarting the process:

     

    restart network-security



  • 6.  RE: the routing subsystem error

    Posted 09-01-2017 13:20
    RPD deamon memory has been increased in later versions..you are running very old junos. Its always better to keep running the latest Junoa code