Junos OS

Expand all | Collapse all

MX204 Fusion Provider Edge

  • 1.  MX204 Fusion Provider Edge

    Posted 19 days ago
     
    Hello,

     

    I'm running a MX204 with 18.1R2, upon enabling Fusion to bring online a EX4300 satellite I get the following errors repeated every minute in the log files;

     

    • sdpd[57611]: %DAEMON-4: SD-PFEMAN: PFE-SD-LNK-MGR(Master) clean up, old state Established
    • kernel: %KERN-4: peer_input_pending_internal: 5639: peer class: 0, type: 28, index: 0, vksid: 0, state: 1 reported a so_error 60
    • kernel: %KERN-4: peer_input_pending_internal: 5639: peer class: 0, type: 28, index: 0, vksid: 0, state: 1 reported a so_error 60
    • kernel: %KERN-4: peer_inputs: 5927: Closing connection peer class: 0, type: 28, index: 0, vksid: 0, state: 1, err 5
    • kernel: %KERN-3: fib_loc_process_deleted_pfe_check_fib_local: FPC slot (255) exceeds supported bound (31)
    • kernel: %KERN-3: if_pfe_handle_disconnect: slot value (255) exceeds expected maximum (2)
    • sdpd[57611]: %DAEMON-3-PFEMAN: session not active: using seq num 0 for reconnect
    • kernel: %KERN-3: rt_msg_pfe_fib_loc_tokens_send: Error building IPC
    • kernel: %KERN-3: pfe_fib_loc_handle_resync_request: Failed to send reserved tokens to PFE index 0
    • kernel: %KERN-3: pfe_resync_msg_handler: 258: PFE: Resync for peer (type 28, index 0) failed to process FIB localization
    • kernel: %KERN-3: rt_msg_pfe_re_svc_tokens_send: Error building IPC err =0
    • kernel: %KERN-3: pfe_re_svc_fabric_token_resend: Failed to send reserved tokens to PFE index 0
    • kernel: %KERN-3: pfe_tunnel_loc_tokens_send: Error building IPC
    • kernel: %KERN-3: pfe_resync_msg_handler: 275: PFE: Resync for peer (type 28, index 0) failed to process tunnel localization (error 22)
    • sdpd[57611]: %DAEMON-3-PFEMAN: session not active: using seq num 0 for reconnect

    These messages don't seem to effect the operation of fusion, they actually stop when the device is provisioning the satellite device, but start again once done. They just flood the messages log making it hard to see anything else.

     

    I've done a search and can't see this reported anywhere so thought I would reach out to see if anyones seen this before?


    #EX4300
    #FusionPE
    #MX204
    #JUNOS
    #Satellite


  • 2.  Re: MX204 Fusion Provider Edge

    Posted 10-09-2020 02:45

    Further to the above I get the following in mqtt_broker_lchassis.log:

    pdb_open:{error_code:4}: pdb open op failed



  • 3.  Re: MX204 Fusion Provider Edge

    Posted 10-23-2020 10:57

    I have the same issue with ver. 18.1R3-S3.8

     



  • 4.  Re: MX204 Fusion Provider Edge

    Posted 10-24-2020 02:05


  • 5.  Re: MX204 Fusion Provider Edge

    Posted 10-28-2020 02:17

    I've still got this problem, however I don't think this is related to the mosquitto-nossl bug, which was fixed in the release we are using.