Routing

Help How configuration Trunk switch Cisco Multivlans and Router SRX300

  • 1.  Help How configuration Trunk switch Cisco Multivlans and Router SRX300

    Posted 10-26-2020 16:32

    good, I have the following panorama. 3 AccessPoints which each configure 3 SSID (Private Network / Guests / Domotica) Vlans 1,10, 20 respectively, the APs reach 1 Cisco 3750x switch with 3 ports, and from there they go through LACP to 1 juniper srx300 router , This at the moment is working well for the native vlan 1, but I cannot make the vlans 10 and vlan 20, have output to the internet, I attach the configuration, when I implement the configuration in the interface ae1 the Link aggregation falls in the switch

    ###### configuracion puerto en switch cisco 3750x #########

    interface Port-channel4
    description LACP_WIFI
    switchport trunk allowed vlan 10,20,200
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 200
    switchport mode trunk
    switchport nonegotiate
    load-interval 30
    spanning-tree portfast edge
    spanning-tree bpduguard enable
    end

    ########## configuracion en Juniper SRX300 #############

    set interfaces ge-0/0/4 ether-options 802.3ad ae1
    set interfaces ge-0/0/5 ether-options 802.3ad ae1
    .
    .
    set interfaces ae1 description LACP_WIFI
    set interfaces ae1 aggregated-ether-options lacp passive
    set interfaces ae1 aggregated-ether-options lacp periodic fast
    set interfaces ae1 unit 0 family inet address 192.168.186.66/26

     

    ###### CONFIGURATION OF PROBE #######

    flexible-vlan-tagging;
    native-vlan-id 10;
    unit 0 {
    vlan-id 10;
    family inet {
    address 192.168.100.1/24;
    }
    }
    unit 1 {
    vlan-id 20;
    family inet {
    address 192.168.200.1/24;
    }
    }