Switching

IMPORTANT MODERATION NOTICE

This community is currently under full moderation, meaning  all posts will be reviewed before appearing in the community. Please expect a brief delay—there is no need to post multiple times. If your post is rejected, you'll receive an email outlining the reason(s). We've implemented full moderation to control spam. Thank you for your patience and participation.



Expand all | Collapse all

ex4200 second fiber is not detected

  • 1.  ex4200 second fiber is not detected

    Posted 05-01-2021 06:55
    Hello,
    we have a ex4200 but the second 10g port is not detected and working, here is my VC output :
    show virtual-chassis vc-port
    fpc0:
    --------------------------------------------------------------------------
    Interface Type Trunk Status Speed Neighbor
    or ID (mbps) ID Interface
    PIC / Port
    vcp-0 Dedicated 1 Down 32000
    vcp-1 Dedicated 2 Down 32000


    show interfaces xe-0/1/2
    error: device xe-0/1/2 not found

    i have also set second 10g as vc  port but it shows absent and here is output
    how virtual-chassis vc-port
    fpc0:
    --------------------------------------------------------------------------
    Interface Type Trunk Status Speed Neighbor
    or ID (mbps) ID Interface
    PIC / Port
    vcp-0 Dedicated 1 Down 32000
    vcp-1 Dedicated 2 Down 32000
    1/1 Configured Absent
    1/2 Configured Absent
    1/3 Configured Absent

    this is hardwre inventory as well
    Item Version Part number Serial number Description
    Chassis BP0216520383 EX4200-48T
    Routing Engine 0 REV 01 750-072457 BP0216520383 EX4200-48T, 8 POE
    FPC 0 REV 01 750-072457 BP0216520383 EX4200-48T, 8 POE
    CPU BUILTIN BUILTIN FPC CPU
    PIC 0 BUILTIN BUILTIN 48x 10/100/1000 Base-T
    PIC 1 REV 05 711-026017 CH0212122775 2x 10GE SFP+
    Xcvr 0 885-00 NON-JNPR AS23G6D SFP+-10G-SR
    Xcvr 1 885-00 NON-JNPR AQ91VFY SFP+-10G-SR
    Power Supply 0 REV 02 740-071377 AT0516421436 PS 320W AC
    Power Supply 1 REV 04 740-020959 AV0811120620 PS 930W AC
    Fan Tray Fan Tray



    any idea how to solve this?
    thank you.


  • 2.  RE: ex4200 second fiber is not detected

     
    Posted 05-02-2021 01:40
    Only ports 0 and 2 support 10G operation, your 2nd optic is plugged into port 1.

    If you haven't already you need to set the module to 10g mode with this configuration. This will result in a PFE restart and traffic interruption on commit.

    set chassis fpc 0 pic 1 sfpplus pic-mode 10g​