Switching

Expand all | Collapse all

Ex4300 fpc0 HEAP malloc(0) detected!

  • 1.  Ex4300 fpc0 HEAP malloc(0) detected!

    Posted 13 days ago

    Hello,

    Upgraded the Switch to
    Junos: 21.2R1.10
    JUNOS EX Software Suite [21.2R1.10]
    JUNOS FIPS mode utilities [21.2R1.10]
    JUNOS Crypto Software Suite [21.2R1.10]
    JUNOS Online Documentation [21.2R1.10]
    JUNOS Phone-Home Software Suite [21.2R1.10]
    JUNOS jsd [powerpc-21.2R1.10-jet-1]
    JUNOS SDN Software Suite [21.2R1.10]
    JUNOS EX 4300 Software Suite [21.2R1.10]
    JUNOS Web Management Platform Package [21.2R1.10]
    JUNOS py-base-powerpc [21.2R1.10]
    JUNOS py-extensions-powerpc [21.2R1.10]
    REST API Software Suite [21.2R1.10]

    and start getting error on screen like
    fpc0 HEAP malloc(0) detected!

    Referred https://prsearch.juniper.net/InfoCenter/index?page=prcontent&id=PR1546036

    Juniper remove preview
    View this on Juniper >


    but seems it was resolved in this junos release.

    Any pointer?



  • 2.  RE: Ex4300 fpc0 HEAP malloc(0) detected!

    Posted 11 days ago

    Hi,
    sometimes it happens that a Release is marked as „solved" but it was marked as solved by accident. Since this is a non-impact error you are safe and can apply a Filter to get rid of the syslog messages. I will inform the tech-team to look into this and verify if this release should have a fix that still exists depending on the environment or if this has falsely been flagged as solved. 



    ------------------------------
    Christian Scholz
    Juniper Networks Ambassador | JNCIE-SEC #374
    Mail: chs@ip4.de
    Blog: jncie.eu | Twitter: @chsjuniper | YT-Channel: netchron
    ------------------------------