Switching

Expand all | Collapse all

Port is never up on my juniper.

Jump to Best Answer
  • 1.  Port is never up on my juniper.

    Posted 11-07-2019 05:59

    Hi guys,

     

    I have one problem for the EX 2300 24T series switch. Today i bought Card Access Controller on my company. But when i connection to on my juniper EX 2300 24 T series switch. Card Access Controller never be port UP. However when i  put one hub between switch and card. Connection is UP. How can i fixed this problem. Card Access Controller runnig vlan 1 and my Juniper switch have a default configuration. Card model is a gallagher cardax 3000.

     

    Thank you for help.

     



  • 2.  RE: Port is never up on my juniper.

     
    Posted 11-07-2019 08:35

    The Cardax 3000 runs at 10Mb -- try hardcoding your switch port:

     

    set interfaces interface-name speed 10m



  • 3.  RE: Port is never up on my juniper.

     
    Posted 11-07-2019 08:52

    I was thinking what @smiker stated was probably the situation.  You could confirm this when the hub is in place.  Just check the port speed and duplex on the hub for the links that are up.  I am going to assume 1GE/1000M on interface to EX2300 and 10 (maybe HDX?) on the interface to Cardax 3000.  What ever the Cardax side shows, hard code that on EX2300 and see what happens.



  • 4.  RE: Port is never up on my juniper.

    Posted 11-07-2019 21:29

    Hi everyone again,

    i tried change speed all of options. However port dont be up. I tried this command line.

     

    set interfaces interface-name speed 10m link-mode halfduplex

    set interfaces interface-name speed 10m link-mode fullduplex

    set interfaces interface-name speed 100m link-mode halfduplex

    set interfaces interface-name speed 100m link-mode fullduplex

    set interfaces interface-name speed 1g link-mode fullduplex

    set interfaces interface-name speed auto link-mode fullduplex

    set interfaces interface-name speed auto-10m-100m link-mode fullduplex

     

    any have diffrenet idea about this problem?

     

     

     



  • 5.  RE: Port is never up on my juniper.

    Posted 11-08-2019 00:17

    I know you are saying it's a default configuration.. but did you by any chance configure both rstp and vstp on you switchports?

     

    I've seen another case with an embedded device where the link never came up but worked on a random unmanaged switch - and having both rstp and vstp on the same interface on the EX2300 or EX3400 made it break.



  • 6.  RE: Port is never up on my juniper.

    Posted 11-11-2019 23:17

    Hi,

     

    Do you have any configuration about your idea ?

     

    Best Regards,



  • 7.  RE: Port is never up on my juniper.

     
    Posted 11-11-2019 23:49
    Hi Cagataysag<>,

    Believe what he meant was "check if you have both RSTP and VSTP" protocols configured for the interface and remove at least one i.e.

    show configuration | display set | match


  • 8.  RE: Port is never up on my juniper.
    Best Answer

    Posted 11-11-2019 23:56

    Hi,

     

    I deleted rstp configure command on my switch but my port is dont be up again. I cannot this problem. Also i dont have any configuration vtsp on my switch.

     

    Best Regards.



  • 9.  RE: Port is never up on my juniper.

     
    Posted 11-12-2019 07:08
    Could you please get "show interfaces extensive