Switching

Expand all | Collapse all

Ouput drops on ex3300/ex4200 after upgrading to 15.1R5.5

  • 1.  Ouput drops on ex3300/ex4200 after upgrading to 15.1R5.5

    Posted 02-21-2017 03:12

    Hi J-net. After upgrading several our ex3300/4200 chassiss we've got increasing output drops on "ge" interfaces.

     

    user@switch> show interfaces ge-0/0/25 extensive | match Drops:
    Errors: 0, Drops: 0, Framing errors: 0, Runts: 0, Policed discards: 0, L3 incompletes: 0, L2 channel errors: 0, L2 mismatch timeouts: 0, FIFO errors: 0,
    Carrier transitions: 0, Errors: 0, Drops: 2195782, Collisions: 0, Aged packets: 0, FIFO errors: 0, HS link CRC errors: 0, MTU errors: 0,

     

    So far I can't see any impacts caused by those drops but our zabbix started to comlane a lot. Has anyone had the same "issues" or it just can be ingnored (I haven't found such behavior in Release Notes)



  • 2.  RE: Ouput drops on ex3300/ex4200 after upgrading to 15.1R5.5

     
    Posted 02-21-2017 05:13

    There are 12 open PR for 15.1R5.5 with drop conditions listed.

     

    https://prsearch.juniper.net/InfoCenter/index?page=prsearch#qt=drop&bv=15.1R5&sid=ex&dt=0&mode=simpleall&start=0&srtBy=igeneric1&rs=2&nsl=_007!generic2!Open!Y|_006!docdatetime!0!N|_002!junosversion!2!N

     

    I would check to see if your configuration usage would match any of these known issues.  None of them are cosmetic but actual traffic drops.

     

    If you don't seem to match an existing PR, I would open a JTAC ticket and have the issue investigated.



  • 3.  RE: Ouput drops on ex3300/ex4200 after upgrading to 15.1R5.5

    Posted 07-16-2017 18:47

    Hi,

     

    We realised prior to 15.1 the EXs were never reporting it. Have you resolved the issue?

     

    Thanks

    Yesh



  • 4.  RE: Ouput drops on ex3300/ex4200 after upgrading to 15.1R5.5

    Posted 07-22-2017 02:35

    Hi Korsakov 

     

    1. What is the utilization of the inteface ge-0/0/25? If the interface capacity is saturated we might see some drops

    2. Is the output drops happening on all the interface ?

    3. Can you connect PC to the port and try to ping the IRB IP and check if the drops are there ?

     

    Thanks

    Arul



  • 5.  RE: Ouput drops on ex3300/ex4200 after upgrading to 15.1R5.5

    Posted 11-01-2017 08:24

    HI,

    Did you get this resolved?   We are seeing similar issues on our 4200s that we just upgraded to 15.1.



  • 6.  RE: Ouput drops on ex3300/ex4200 after upgrading to 15.1R5.5

    Posted 11-01-2017 11:22
    If you have cos configured and running 15.1r5, then u seem to be hitting following pr.

    https://prsearch.juniper.net/InfoCenter/index?page=prcontent&id=PR571053

    To resolve the issue u may refer the following thread..

    https://forums.juniper.net/t5/Junos/How-to-avoid-Dropped-packets/td-p/15519