Switching

Expand all | Collapse all

QFX5110-32Q port status is down

Jump to Best Answer
  • 1.  QFX5110-32Q port status is down

    Posted 04-07-2020 05:34

    Hi 

    I configure QFX5110-32Q with default mode. Port 8 and 10 are channelized interface and Port 20 are 40G port but Port LED is not shown for Port 20 and status is down. 

     

    how i solve this problem?

    1. 40G Transceiver is detected on those port.
    2. Software version is 18.4Rx
    3. It is connect with ex4300 on non-VC port




  • 2.  RE: QFX5110-32Q port status is down

     
    Posted 04-07-2020 09:01

    Hi Halo,

     

    Greetings, I am afraid that your device is not in the default mode as all ports are supported as access or uplink ports, but cannot be channelized. 

     

    It looks like you are using the Flexi-pic-mode in which ports 20 through 27 are disabled.

     

    Can you issue this command and check?

     

    show chassis system-mode

     

    Now if the mode is default can you reboot the device, it is recommended by Juniper. 

     

    NOTE

    When you request the system mode change, we recommend that you reboot the switch for the system mode to take effect.

     

    If the mode is flexi-pic you can change it doing this:

     

    request chassis system-mode default-mode

    request system reboot at now

     

    Please keep in mind the following before/while doing any changes :

     

     

    CAUTION

    Changing the system mode causes the FPC to reboot. Because there can be a slight loss of data while the FPC reboots, we recommend that you only configure the changes during a maintenance window for this release.

     
    CAUTION

    Take care when changing the channelization mode from Flexi-pic to default. If you have existing ports that are channelized in Flexi-pic mode, remove the channelization from the interface before changing the system mode. Changing the Flexi-pic mode to the default mode with channelized ports causes the ports to go down, log a system log error, and remain down. You must manually remove the channelization configuration on the ports to bring the ports up in default mode.

     

     

     

    Official doc: https://www.juniper.net/documentation/en_US/junos/topics/topic-map/switches-interface-port.html#id-configuring-the-system-mode

     

     


    If this solves your problem, please mark this post as "Accepted Solution" so we can help others too \:)/

    Regards,

     

    Lil Dexx
    JNCIE-ENT#863, 3X JNCIP-[SP-ENT-DC], 4X JNCIA [cloud-DevOps-Junos-Design], Champions Ingenius, SSYB



  • 3.  RE: QFX5110-32Q port status is down

    Posted 04-07-2020 20:36

    My device is running on default mode. Port still down and no LED show after reboot

     

    Capture.PNG



  • 4.  RE: QFX5110-32Q port status is down
    Best Answer

     
    Posted 04-08-2020 10:03

    Hey Halo,

     

    Have you tried doing a physical loop test?

    You said that the chassis is recognizing the transceiver right? if yes is it a Juniper supported transceiver? 

    This worked before?

    Do you still have some ports channelized?

    Do you see anything in the logs (messages,dcd& chassisd)  that could give some insights? 

    Do you have any configuration under the chassis hierarchy?

     

    If this solves your problem, please mark this post as "Accepted Solution" so we can help others too \:)/

    Regards,

     

    Lil Dexx
    JNCIE-ENT#863, 3X JNCIP-[SP-ENT-DC], 4X JNCIA [cloud-DevOps-Junos-Design], Champions Ingenius, SSYB



  • 5.  RE: QFX5110-32Q port status is down

    Posted 04-09-2020 03:09

    You give me an idea by doing loop test, It does works!


    Root cause is not on QFX5110-32Q. It is another device that I connect which is EX4300. when 40G port is used as uplink, special commnad is needed!  following this link >> http://networkengineerlondon.blogspot.com/2017/02/juniper-ex4300-40g-qsfp-ports.html

     

    Thanks!



  • 6.  RE: QFX5110-32Q port status is down

     
    Posted 04-09-2020 11:07

    Awesome! I very glad to hear that I was able to help 🙂  and thank you for sharing the EX4300 config knobs

     

    If this solves your problem, please mark this post as "Accepted Solution" so we can help others too \Smiley Happy/

    Regards,

     

    Lil Dexx 
    JNCIE-ENT#863, 3X JNCIP-[SP-ENT-DC], 4X JNCIA [cloud-DevOps-Junos-Design], Champions Ingenius, SSYB