Switching

Expand all | Collapse all

vQFX 18.1R1.9 PFE.

  • 1.  vQFX 18.1R1.9 PFE.

    Posted 05-20-2018 04:05

    Hi All,

     

    Does anyone tried latest vQFX release 18.1R1.9 ? 

    Seems to be Juniper supplied second copy of RE image instead of PFE.

    Isn't it ?



  • 2.  RE: vQFX 18.1R1.9 PFE.

    Posted 05-24-2018 02:46

    Hi snp.

     

    I just brought the vQFX PFE 18.1R1.9 image up in Vagrant today.  I do confirm it is indeed RE and not PFE.

    Where we can report this? On Github https://github.com/Juniper/vqfx10k-vagrant   or via my Juniper SE?

    Note: The RE image on vQFX 18.1R1 boots fine but configuration of em4 interface is being ignored for some reason.

     

    Regards
    Ludek Matousek
    System Engineer,  Arrow ECS

     



  • 3.  RE: vQFX 18.1R1.9 PFE.

    Posted 05-29-2018 07:17

    Hi snp and J-NET members.

     

    I informed my Juniper SE about issue (PFE image being RE image in reality) and asked him where to report issue. He asked internally. Let's see if there will be some answer.

     

    The vQFX10K 18.1R1 is not published on Vagrant cloud yet (17.4R1 is latest there  - version 0.3).
    Link: https://app.vagrantup.com/juniper



  • 4.  RE: vQFX 18.1R1.9 PFE.

    Posted 06-02-2018 01:15

    Hi,

    Is anybody was able to fine the Release notes about this version or previous one 17. Which features are supported, what still not and etc.

     

    Thanks!



  • 5.  RE: vQFX 18.1R1.9 PFE.

    Posted 06-04-2018 01:23

    Hi Sergeiu.

     

    I haven't found the realease notes for vQFX10K versions 17.4R1 or 18.1R1. That was one of my questions to Juniper SE as well (1. PFE image being RE image, 2. interface em4 on RE (light mode) not working and 3. release notes/documentation missing) . I will share once I will know more.

     

    I do expect the supported feature set is aligned with physical QFX10K for these Junos version (throughput is limited on vQFX though). There can be certain limitations indeed (e.g. I noticed emX interfaces are not supported under routing-instances).

     

    Hope this helps a bit.