Switching

Expand all | Collapse all

EX4200-24F stuck in LC mode, formerly in a VC config

Jump to Best Answer
  • 1.  EX4200-24F stuck in LC mode, formerly in a VC config

    Posted 03-05-2018 18:50
      |   view attached

    Hello all, 

     

    I have a EX4200-24F that was pulled out of a decommissioned stack running as a linecard.  Short and sweet ( with snippets below ) I cannot for the life of me get this switch back to standalone (master), and it refuses to show interfaces. I continually get "fpc0" related errors, and since it refuses to run any other way then lincard, I have very limited func.  Steps Ive taken (some from some very seasoned junos gurus)

    install --format file:///file.tgz ( succeeds, but stuck in LC still)

    start shell user root -> cd /config/vchassis -> rm -rf *.* -> reboot ( files do delete, but reboot regens them, and still in LC)

    numerous formats and installs with release vers from 11.4R13.5 to current 15 track

    LCD display normal junos loading/boot msgs, but once booted is blank with backlight on all the time.

    no warn/error led on front panel, sys is green others are off.

     

    Is there another directory that contains VC info that isnt blown away by the formats, zeroise, factory default requests?

    Possible firmware issue, or hardware issue?

     

    I thank you all in advance, highly appreciate the help!

     

    Attachment(s)



  • 2.  RE: EX4200-24F stuck in LC mode, formerly in a VC config
    Best Answer

    Posted 03-06-2018 16:15
      |   view attached

    UPDATE:

     

    This is in fact a hardware issue.  At first glance the PCB and componets looked fine, but removing the entire board showed major corrosion/crap on the underside.



  • 3.  RE: EX4200-24F stuck in LC mode, formerly in a VC config

    Posted 03-06-2018 23:15
    Good observation. Nice posting. Hopefully this should help others to check this out if experiencing similar issues.