Switching

Expand all | Collapse all

EX4300 EX-BCM PIC EDC configuration not complete

  • 1.  EX4300 EX-BCM PIC EDC configuration not complete

    Posted 04-24-2018 01:19

    Hi,

     

    We have a EX4300-48t virtual-chassis with 2 members, apparently working fine and with no alarms, but we are all the time getting in the log messages this:

    Apr 24 07:37:14  CPCL-UKBAS-01-0001 pfex: [EX-BCM PIC] phy_BCM84756_edc_complete_wait: EDC configuration not complete 0x8a40 port 51
    Apr 24 07:37:14  CPCL-UKBAS-01-0001 fpc0 [EX-BCM PIC] phy_BCM84756_edc_complete_wait: EDC configuration not complete 0x8a40 port 51
    Apr 24 07:37:14  CPCL-UKBAS-01-0001 fpc1 [EX-BCM PIC] phy_BCM84756_edc_complete_wait: EDC configuration not complete 0x8a40 port 51

     

    It is shown every second. Do you know what could be the issue and how to fix it?

    Thanks!



  • 2.  RE: EX4300 EX-BCM PIC EDC configuration not complete

    Posted 08-01-2018 00:26

    Hi,

    We have the same situation on EX4300-32F on portt 34 (only when we insert SFP in this port). SW version Junos: 14.1X53-D46.7.

    logs:

    Aug  1 09:15:01  EX4300-SW1 fpc0 [EX-BCM PIC] phy_BCM84756_edc_complete_wait: EDC configuration not complete 0x8e50 port 44
    Aug  1 09:15:00  EX4300-SW1 pfex: [EX-BCM PIC] phy_BCM84756_edc_complete_wait: EDC configuration not complete 0x8e50 port 44
    Aug  1 09:15:01  EX4300-SW1 pfex: [EX-BCM PIC] phy_BCM84756_edc_complete_wait: EDC configuration not complete 0x8e50 port 44
    Aug  1 09:15:01  EX4300-SW1 fpc0 [EX-BCM PIC] phy_BCM84756_edc_complete_wait: EDC configuration not complete 0x8e50 port 44
    Aug  1 09:15:02  EX4300-SW1 pfex: [EX-BCM PIC] phy_BCM84756_edc_complete_wait: EDC configuration not complete 0x8e50 port 44
    Aug  1 09:15:02  EX4300-SW1 fpc0 [EX-BCM PIC] phy_BCM84756_edc_complete_wait: EDC configuration not complete 0x8e50 port 44
    Aug  1 09:15:03  EX4300-SW1 pfex: [EX-BCM PIC] phy_BCM84756_edc_complete_wait: EDC configuration not complete 0x8e50 port 44

     

    Is this a bug?

     



  • 3.  RE: EX4300 EX-BCM PIC EDC configuration not complete

    Posted 08-01-2018 01:52

    Hi,

     

    We finally solved the issue opening a case to JTAC. At the end, in our case, the issue was related to a high CPU used by the process "pfex_junos". We finally solved it killing the process (with traffic impact), anyway my recommendation is to open a support case to JTAC.

     

    Regards



  • 4.  RE: EX4300 EX-BCM PIC EDC configuration not complete

    Posted 08-01-2018 02:29

    The same behavior on version 18.2R1.9.

     



  • 5.  RE: EX4300 EX-BCM PIC EDC configuration not complete

     
    Posted 03-12-2020 02:48

    Just reset the specific SFP. It should resolve the issue. I am sure PFEX is spiking because of this.