Switching

Expand all | Collapse all

EX3300 VC after upgrade to JunOS 12.3R12-S17 Lost remote access

  • 1.  EX3300 VC after upgrade to JunOS 12.3R12-S17 Lost remote access

    Posted 10-15-2020 12:20

    Hello,

    This evening we upgraded our EX3300 VC to the latest JunOS 12.3R12-S17 since then we have lost remote access via SSH to our Switch. Other user logins are not functional and throw the same error.

    networkcircle_1-1602789258505.png

    So we decided to connect to the switch via Console (Telnet) but we are stuck on this screen.

     

    networkcircle_0-1602789083265.png

     

    Configurations on the Switch seem to be functional the network devices are working (pinging etc. ^) web services/servers on allocated VLAN and IPs operational as well. SNMP works and data shows switch operation in the new JunOS and traffic levels as it was before. But only problem is our access is lost.

     

    Does any have had similar experience? Any leads would be helpful. Thank you!



  • 2.  Re: EX3300 VC after upgrade to JunOS 12.3R12-S17 Lost remote access

    Posted 10-15-2020 19:40

    This looks like configuration was not completely commited. 

    you should connect to switch (try console on another member) and enter to configure mode (shared, not private) and check if configuration is commited with show | compare.

     



  • 3.  Re: EX3300 VC after upgrade to JunOS 12.3R12-S17 Lost remote access

     
    Posted 10-15-2020 19:56

    You might try commit full, vs plain commit.



  • 4.  Re: EX3300 VC after upgrade to JunOS 12.3R12-S17 Lost remote access

     
    Posted 10-15-2020 20:18

    if both console and ssh not working we cant tell for sure what state the VC is in.

     

    Please try to reload/power cycle the VC once to see if it restores the access.

     

    If this solves your problem, please mark this post as "Accepted Solution".
    If you think that my answer was helpful, please spend some Kudos.