Switching

Expand all | Collapse all

EX 4200 in virtual Chassis keeps rebooting

  • 1.  EX 4200 in virtual Chassis keeps rebooting

    Posted 10-22-2020 16:42
      |   view attached

    I have a EX 4200 in a Virtual Chassis that keeps rebooting itself every 15 -30 minutes with Last reboot reason 0x2:watchdog tried restarting both the nodes so as to reset the routing engine demon but no luck. This switch does not have any support from Juniper.  I was able to capture some log before the file switched over.

    Attachment(s)

    txt
    switch log.txt   16K 1 version


  • 2.  Re: EX 4200 in virtual Chassis keeps rebooting

    Posted 10-22-2020 22:20

    Hi nanu4u21,

     

    Greetings, 

     

    Could you please confirm the current JUNOS version you are running on this device ? 

    1. Are there any core files on the device ?
    2. Do you have any CPU spike before the device reboot ?  If there is too much load on the RE, this is expected. 
    3. Also, do you have any PIM config ? If yes, you might want to check the PR and move to one of the resolved JUNOS releases.: https://prsearch.juniper.net/InfoCenter/index?page=prcontent&id=PR1047142

     

    Hope this helps. 😎

     

    Please mark "Accept as solution" if this answers your query.  Kudos are appreciated too! 

     

    Regards,

    Sharat Ainapur



  • 3.  Re: EX 4200 in virtual Chassis keeps rebooting

    Posted 10-24-2020 17:40

    The switches were running 15.1r6.7 upgraded them to R7.9 hope that will resolve the issue. NO CPU spike was observed or PIM config was found.



  • 4.  Re: EX 4200 in virtual Chassis keeps rebooting

    Posted 10-24-2020 22:42

    Hi nanu4u21, 

     

    Thanks for the update, hope the upgrade solves the issue.

     

    Could you please confirm if the issue has stopped recurring after the upgrade ? 

    Please share the results to help wider audience on this forum.

     

    Regards,

    Sharat



  • 5.  Re: EX 4200 in virtual Chassis keeps rebooting

    Posted 10-26-2020 10:21
      |   view attached

    No change the device stayed up for a day but rebooted again with same Watchdog error.  Attached is a log file that was generated during the reboot.

    Attachment(s)

    txt
    message.txt   77K 1 version


  • 6.  Re: EX 4200 in virtual Chassis keeps rebooting

    Posted 10-27-2020 08:38

    No sure if its related but everytime the switch reboots it member 0 falls back to the older firmware that is on the backup flash, upgraded the switch  the primary partition is on 15.1R7 and the backup is on 15.1R5  performed snapshot of alternate slice but instead of flashing the da0sa2 with 15.1R7 it flashed the primary back to 15.1 R5 and now both the partitions are on 15.1R5 again and the switch continues to reboot.



  • 7.  Re: EX 4200 in virtual Chassis keeps rebooting

     
    Posted 10-23-2020 07:02

    @nanu4u21 your EX4200 switch has HW/RMA support through sometime in 2024 via Juniper ELLW. So if you want an RMA contact Support (phone call maybe best) and ask for replacement under ELLW (https://support.juniper.net/support/pdf/warranty/990240.pdf ).

     

    FYI