SRX

IMPORTANT MODERATION NOTICE

This community is currently under full moderation, meaning  all posts will be reviewed before appearing in the community. Please expect a brief delay—there is no need to post multiple times. If your post is rejected, you'll receive an email outlining the reason(s). We've implemented full moderation to control spam. Thank you for your patience and participation.



Expand all | Collapse all

SRX4100 Status and SSD LED Blinking Red and Green

  • 1.  SRX4100 Status and SSD LED Blinking Red and Green

    Posted 13 days ago
    Hello Dear

    I have two SRX4100 that in Cluster Mode, the front Status and SSD LED of primary node blinking Green and Red.  every thing work fine.
    I don't have any alarm from cli check command such as "show chassis alarm" and " show chassis raid status"
    I can't find any document that explain this state.
    I reboot the both node but nothing happen and after both node comes up the primary node LED (Status and SSD) start blinking in Green and Red.
    I would be appreciate if someone can explain this state or send me the reference link.

    you can check the below video for the LED status

    SRX4100 LED blinking
    YouTube remove preview
    SRX4100 LED blinking
    View this on YouTube >



    Thank you
    Amir


  • 2.  RE: SRX4100 Status and SSD LED Blinking Red and Green

     
    Posted 12 days ago
    Also check on these status commands
    show system alarms
    show chassis cluster status

    ------------------------------
    Steve Puluka BSEET - Juniper Ambassador
    IP Architect - DQE Communications Pittsburgh, PA (Metro Ethernet & ISP)
    http://puluka.com/home
    ------------------------------