SRX

Expand all | Collapse all

SRX300 configured for dual-ISP using VR drops throughput precipitously

  • 1.  SRX300 configured for dual-ISP using VR drops throughput precipitously

    Posted 01-22-2021 11:46
      |   view attached
    I have implemented a dual-ISP configuration for my home SRX300:
    The cable Internet service (Comcast) is monitored via ip-monitoring.
    If pings to Google DNS (8.8.8.8) fail, the default route in virtual router is changed to Verizon 4G hotspot (VZW).

    However, the throughput takes a big hit in dual-ISP configuration.

    With a single-ISP config, I get downloads speed around 120Mbps.
    With dual-ISP setup, this drops to half at about 60Mbps.

    What gives?
    Anyone has a clue about what's going on?

    I'm attaching both my configs to this.

    Thanks for looking!

    ------------------------------
    Antoine Renault
    ------------------------------

    Attachment(s)

    zip
    SRX300_config.zip   6 KB 1 version


  • 2.  RE: SRX300 configured for dual-ISP using VR drops throughput precipitously

     
    Posted 01-30-2021 06:43
    I'm not sure why the drop in speed, but your config does have several differences from the recommended config for this situation outlined here.

    https://kb.juniper.net/InfoCenter/index?page=content&id=KB17223

    You are using different zones and virtual router instances instead of the same zone and forwarding instances.

    ------------------------------
    Steve Puluka BSEET - Juniper Ambassador
    IP Architect - DQE Communications Pittsburgh, PA (Metro Ethernet & ISP)
    http://puluka.com/home
    ------------------------------