SRX

Expand all | Collapse all

Why routes from the OSPF database are not being installed in the routing table?

Jump to Best Answer
  • 1.  Why routes from the OSPF database are not being installed in the routing table?

    Posted 07-27-2020 03:26

    Hi, I have two SRX clusters. One of the cluster is 2x SRX345 and another 2x SRX1500 (both in active/passive). There is a GRE tunnel between clusters. I have enabled OSPF over GRE. On both sides I have got FULL state and loaded LSDB. But on SRX1500 routes from DB are not being installed.
    Please, help me understand what is the reason of behavior like this? What I am doing wrong?



  • 2.  RE: Why routes from the OSPF database are not being installed in the routing table?

    Posted 07-27-2020 03:40

    Hello,

     

    Can you paste the output of the OSPF database and Routing table?

     

    Also, what is the prefix that you aren't seeing in the routing table?



  • 3.  RE: Why routes from the OSPF database are not being installed in the routing table?

    Posted 07-27-2020 04:10

    I am not seeing all prefixes from DB except local generated



  • 4.  RE: Why routes from the OSPF database are not being installed in the routing table?
    Best Answer

    Posted 07-27-2020 06:05

    Try by deleting the static routes mentioned below:

    10.208.64.0/24

    10.208.0.0/16

     

    If routes are still not not appearing in routing-table, please share extensive db output of the route/lsa type.

    Eg:  show ospf database external extensive