SRX

IMPORTANT MODERATION NOTICE

This community is currently under full moderation, meaning  all posts will be reviewed before appearing in the community. Please expect a brief delay—there is no need to post multiple times. If your post is rejected, you'll receive an email outlining the reason(s). We've implemented full moderation to control spam. Thank you for your patience and participation.



Expand all | Collapse all

"Not Found" for "", file "": Page Not Found

Jump to Best Answer
  • 1.  "Not Found" for "", file "": Page Not Found

    Posted 10-08-2010 08:07

    after upgrading our clustered srx-240 we can not access the jweb anymore

    keep receiving the error:

    default:1 pool.1  Error: 404 "Not Found" for "", file "": Page Not Found

    anybody seen this before?


    #Error
    #jweb


  • 2.  RE: "Not Found" for "", file "": Page Not Found

    Posted 10-08-2010 09:01

    From which version to which version have you upgraded ?

    Can you paste the output of "SRX#run show log httpd" when  you are trying to access

    Have you tried rebooting the box to see if this can solve the issue ?

     



  • 3.  RE: "Not Found" for "", file "": Page Not Found

    Posted 10-11-2010 11:45

    Have you tried rebooting the box  ?

    Can you try to install the same  new Junos version again to see if this can fix the issue ? ( Installing the same version can help incase fo corrupted junos files )

     



  • 4.  RE: "Not Found" for "", file "": Page Not Found

    Posted 12-06-2011 07:34

    thx maartenk, did the trick here also



  • 5.  RE: "Not Found" for "", file "": Page Not Found
    Best Answer

    Posted 10-20-2010 01:40

    found the solution, tnx to jtac.

    hidden away in the release notes, it was mentioned that when you enable http access to the loopback interface, you in fact disable http management. by removing it, it worked again.



  • 6.  RE: "Not Found" for "", file "": Page Not Found

    Posted 10-08-2010 11:23

    we came from 10.0R2.10

    httpServer:2 pool.1  New connection from 1.1.1.1 on ifc ge-0/0/15.0 for :443 (secure)
       default:1 pool.0  Error: 404 "Not Found" for "", file "": Page Not Found



  • 7.  RE: "Not Found" for "", file "": Page Not Found

    Posted 10-12-2010 02:33

    we have tried rebooting multiple times.

    the reinstall we have not yet tried.