SRX

Expand all | Collapse all

SRX 1500 Major Alarm - PEM 1 Not Present.

Jump to Best Answer
  • 1.  SRX 1500 Major Alarm - PEM 1 Not Present.

    Posted 08-02-2017 00:02

    Good Morning,

     

    Is there a way I can disable the following alarm in an SRX 1500?

     

     

    1 alarms currently active
    Alarm time Class Description
    2017-08-01 12:19:32 CEST Major PEM 1 Not Present >>>>>>>>>>>>>>>> 

     

    @

     

    It only indicates that the PEM 1 is not present which makes sense since I have only one PEM in use. I think it is misleading (red led) and it should perhaps be categorized as a "minor alarm". I have searched the forum and google and I cannot find a way to disable it.

     

    I am running Junos:

     

    Model: srx1500
    Junos: 15.1X49-D80.4
    JUNOS Software Release [15.1X49-D80.4]

     

    Please help. Thanks in advance.

     

    Juan



  • 2.  RE: SRX 1500 Major Alarm - PEM 1 Not Present.

    Posted 08-02-2017 00:55

    Hi JLGC,

     

    I have a SRX1500 with a single PEM in my lab and with 15.1X49-D100 I'm not seeing any major alarms. See output below;

     

    But: If you have two PEMs installed in the SRX1500 and only providing power to one, then the error will show up. If this is the case, the only way to avoid the alarm is to unplug PEM1 from the firewall (maybe just extract it at let it stay in the bay retracted 2-3 cm's).

     

    root@srx1500-nfr> show version
    Hostname: srx1500-nfr
    Model: srx1500
    Junos: 15.1X49-D100.6
    JUNOS Software Release [15.1X49-D100.6]
    
    root@srx1500-nfr> show chassis hardware | match Power
    Power Supply 0   REV 02   740-055217   1EDP7230G1E       PS 400W 90-264V AC in
    
    root@srx1500-nfr> show chassis alarms
    No alarms currently active
    
    root@srx1500-nfr> show system alarms
    No alarms currently active
    

    I hope this helps.


    #pem
    #SRX1500


  • 3.  RE: SRX 1500 Major Alarm - PEM 1 Not Present.

    Posted 08-02-2017 02:05

    Hi Jonas,

     

    First thanks for replying. As I mentioned in my previous msg I only have one PEM installed per firewall. PEM 1 is not present because it is not present at all, hense the red alarm. Please see below. I am starting to believe I may need to upgrade from [15.1X49-D80.4 to latest recommended Junos but not sure if that will clear the false alarm. Thanks:

     

    xxx@xxx> show chassis environment

     

    {primary:node0}

    node0:
    --------------------------------------------------------------------------
    Class Item                                            Status        Measurement
    Power FPC 0 Power Supply 0             OK
               FPC 0 Power Supply 1             Absent >>>>>>>>>>>>>>>>>>>>>>>


    snip

    node1:
    --------------------------------------------------------------------------
    Class Item                                           Status        Measurement
    Power FPC 0 Power Supply 0            OK
    FPC 0 Power Supply 1 Absent >>>>>>>>>>>>>>>>>>>>>>>


    Temp CPU Board Exhaust OK 39 degrees C / 102 degrees F
    CPU Board Inlet OK 26 degrees C / 78 degrees F

    snip

     

    {primary:node0}

    xxx@xxx>

     

     



  • 4.  RE: SRX 1500 Major Alarm - PEM 1 Not Present.
    Best Answer

    Posted 08-02-2017 04:02

    Hi Juan,

     

    This issue is resolved in 15.1X49-D100 and trakced under PR1265795. Please refer page 27 from the release notes of 15.1X49-D100.

     

     

    https://www.juniper.net/documentation/en_US/junos/information-products/topic-collections/release-notes/15.1x49-d100/junos-release-notes-15.1X49-D100.pdf

     

     

     

    Regards,

    Rahul

    Please mark my solution as accepted if it helped.

     

     



  • 5.  RE: SRX 1500 Major Alarm - PEM 1 Not Present.

    Posted 08-02-2017 04:18

    Thanks Rahul,

     

    It is what I thought need to be done. Thank you for the confirmation.

     

    Cheers,

     

    Juan