SRX

Expand all | Collapse all

Help for configuration review 2 WANS PPPOE srx300

  • 1.  Help for configuration review 2 WANS PPPOE srx300

    Posted 10-05-2020 10:07

    Good morning, could you help me by giving a concept to my srx300 configuration, I have 2 PPPOE links but only the link that is on the Ge0 / 0/0 port works at its contracted speed, the link that is on the Ge0 / 0/1 port It works at 1/3 of the contracted speed, I have done tests only by connecting the cable to the GE0 / 0/1 port and it takes a few minutes to give the physical connection link while the other port is immediate that the led indicator shows link, no I know if I am missing something in the configuration or what else should I check, I send part of the configuration of my equipment

     

    my Configuration 

    set security zones security-zone untrust interfaces ge-0/0/0.0 host-inbound-traffic system-services dhcp
    set security zones security-zone untrust interfaces ge-0/0/0.0 host-inbound-traffic system-services tftp
    set security zones security-zone untrust interfaces pp0.0
    set security zones security-zone untrust interfaces pp0.1
    set security zones security-zone untrust interfaces ge-0/0/1.1 host-inbound-traffic system-services dhcp
    set security zones security-zone untrust interfaces ge-0/0/1.1 host-inbound-traffic system-services tftp
    .
    .
    .
    set interfaces ge-0/0/0 vlan-tagging
    set interfaces ge-0/0/0 unit 0 description PPPOE_1
    set interfaces ge-0/0/0 unit 0 encapsulation ppp-over-ether
    set interfaces ge-0/0/0 unit 0 vlan-id 300
    set interfaces ge-0/0/1 vlan-tagging
    set interfaces ge-0/0/1 unit 1 description PPPOE_2
    set interfaces ge-0/0/1 unit 1 encapsulation ppp-over-ether
    set interfaces ge-0/0/1 unit 1 vlan-id 300
    .
    .
    set interfaces pp0 unit 0 description CONEXION_PPPOE-1
    set interfaces pp0 unit 0 ppp-options chap default-chap-secret XXXXXXXXXXXXXXXXXXXX
    set interfaces pp0 unit 0 ppp-options chap local-name XXXXXXXXXXXXXX
    set interfaces pp0 unit 0 ppp-options chap passive
    set interfaces pp0 unit 0 pppoe-options underlying-interface ge-0/0/0.0
    set interfaces pp0 unit 0 pppoe-options idle-timeout 0
    set interfaces pp0 unit 0 pppoe-options auto-reconnect 3
    set interfaces pp0 unit 0 pppoe-options client
    set interfaces pp0 unit 0 family inet mtu 1492
    set interfaces pp0 unit 0 family inet negotiate-address
    set interfaces pp0 unit 1 description CONEXION_PPPOE-2
    set interfaces pp0 unit 1 ppp-options chap default-chap-secret XXXXXXXXXXXXXXXXXXXX
    set interfaces pp0 unit 1 ppp-options chap local-name XXXXXXXXXXXX
    set interfaces pp0 unit 1 ppp-options chap passive
    set interfaces pp0 unit 1 pppoe-options underlying-interface ge-0/0/1.1
    set interfaces pp0 unit 1 pppoe-options idle-timeout 0
    set interfaces pp0 unit 1 pppoe-options auto-reconnect 3
    set interfaces pp0 unit 1 pppoe-options client
    set interfaces pp0 unit 1 family inet mtu 1492
    set interfaces pp0 unit 1 family inet negotiate-address
    .
    .
    .
    set forwarding-options hash-key family inet layer-3
    set forwarding-options hash-key family inet layer-4
    set routing-options static route 0.0.0.0/0 next-hop pp0.0
    set routing-options static route 0.0.0.0/0 next-hop pp0.1
    .
    .
    set routing-options forwarding-table export LOAD-BALANCE
    set protocols l2-learning global-mode switching
    set policy-options policy-statement LOAD-BALANCE then load-balance per-packet



  • 2.  Re: Help for configuration review 2 WANS PPPOE srx300

    Posted 10-05-2020 15:49

    I send tests made from my speedtest server

    It is observed that the pp0.1 link does not give the speed that should be equal to that of the pp0.0, or will it be due to the capacity of the srx300 equipment? I would like to know so as not to waste more time

     

    ##############################
    with line  pp0.0

     

    [root@www ~]# speedtest

    Speedtest by Ookla

    Server: EdgeUno - Bogota (id = 29638)
    ISP: XXX
    Latency: 1.97 ms (0.11 ms jitter)
    Download: 339.00 Mbps (data used: 237.8 MB)
    Upload: 171.66 Mbps (data used: 158.0 MB)
    Packet Loss: 0.0%
    Result URL: https://www..........
    Tiene correo nuevo en /var/spool/mail/root
    ##############################
    with line pp0.1

     

    [root@www ~]# speedtest

    Speedtest by Ookla

    Server: ETB - Bogotá (id = 11694)
    ISP: XXX
    Latency: 1.69 ms (0.56 ms jitter)
    Download: 64.82 Mbps (data used: 74.6 MB)
    Upload: 171.84 Mbps (data used: 158.3 MB)
    Packet Loss: Not available.
    Result URL: https://www.........
    Tiene correo nuevo en /var/spool/mail/root
    [root@www ~]#