Management

Does AI-Scripts have to be upgraded when you upgrade Junos?

By Elevate posted 03-30-2016 05:56

  

Question

Does AI-Scripts have to be upgraded when you upgrade Junos?

Answer

Generally, AI-Scripts releases are backward and forward compatible with Junos. Upgrading Junos does not break AI-Scripts unless otherwise noted in the release notes. Best practice, however, is to upgrade Service Now along with Junos. AI-Scripts is not on the same release schedule as Junos. In fact this illustrates that Service Now and Junos releases are not interdependent.

 

NOTE: If you upgrade Junos using the jinstallpackage, you must reinstall the AI-Scripts package.

 

For information about AI-Scripts, see Service Automation Documenation Page.  


#FAQ
0 comments
0 views

Permalink